@tpp/req vulnerabilities

A wrapper around XMLHttpRequest for Ajax

Latest version

3.1.3

First published

9 months ago

Latest version published

6 months ago

Licenses detected

  • license: ISC >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
@tpp/req 3.1.3 Latest 24 Oct, 2020 ISC
  • 0 H
  • 0 M
  • 0 L
@tpp/req 3.1.2 10 Oct, 2020 ISC
  • 0 H
  • 0 M
  • 0 L
@tpp/req 3.1.1 10 Oct, 2020 ISC
  • 0 H
  • 0 M
  • 0 L
@tpp/req 3.1.0 10 Oct, 2020 ISC
  • 0 H
  • 0 M
  • 0 L
@tpp/req 3.0.0 09 Oct, 2020 ISC
  • 0 H
  • 0 M
  • 0 L
@tpp/req 2.2.1 05 Oct, 2020 ISC
  • 0 H
  • 0 M
  • 0 L
@tpp/req 2.2.0 02 Oct, 2020 ISC
  • 0 H
  • 0 M
  • 0 L
@tpp/req 2.1.0 28 Aug, 2020 ISC
  • 0 H
  • 0 M
  • 0 L
@tpp/req 2.0.3 06 Aug, 2020 ISC
  • 0 H
  • 0 M
  • 0 L
@tpp/req 2.0.2 05 Aug, 2020 ISC
  • 0 H
  • 0 M
  • 0 L
@tpp/req 2.0.1 05 Aug, 2020 ISC
  • 0 H
  • 0 M
  • 0 L
@tpp/req 2.0.0 04 Aug, 2020 ISC
  • 0 H
  • 0 M
  • 0 L
@tpp/req 1.0.0 03 Aug, 2020 ISC
  • 0 H
  • 0 M
  • 0 L