@selfage/observable_array vulnerabilities

Wrapper around native array to make it observable.

Latest version

2.0.0

First published

a year ago

Latest version published

6 months ago

Licenses detected

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Version Published Licenses Direct Vulnerabilities
@selfage/observable_array 2.0.0 Latest 18 Jul, 2021 GPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
@selfage/observable_array 1.0.10 23 Feb, 2021 GPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
@selfage/observable_array 1.0.9 22 Feb, 2021 GPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
@selfage/observable_array 1.0.8 23 Jan, 2021 GPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
@selfage/observable_array 1.0.7 23 Jan, 2021 GPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
@selfage/observable_array 1.0.6 19 Jan, 2021 GPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
@selfage/observable_array 1.0.5 18 Jan, 2021 GPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
@selfage/observable_array 1.0.4 17 Jan, 2021 GPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
@selfage/observable_array 1.0.3 14 Jan, 2021 GPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
@selfage/observable_array 1.0.2 14 Jan, 2021 GPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
@selfage/observable_array 1.0.1 13 Jan, 2021 GPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
@selfage/observable_array 1.0.0 13 Jan, 2021 GPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L