@schlagerkhan/generic-error vulnerabilities

Builds upon the [extendable-error](https://www.npmjs.com/package/extendable-error) package and exposes a more sophisticated class `GenericError` with some usable classes

Latest version

0.1.2

First published

2 years ago

Latest version published

2 years ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
@schlagerkhan/generic-error 0.1.2 Latest 29 Aug, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
@schlagerkhan/generic-error 0.1.1 29 Aug, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
@schlagerkhan/generic-error 0.1.0 14 Aug, 2019 MIT
  • 0 H
  • 0 M
  • 0 L