@rollup/plugin-alias vulnerabilities

Define and resolve aliases for bundle dependencies

Latest version

3.1.5

First published

2 years ago

Latest version published

2 months ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
@rollup/plugin-alias 3.1.5 Latest 29 Jul, 2021 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
@rollup/plugin-alias 3.1.4 16 Jul, 2021 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
@rollup/plugin-alias 3.1.3 15 Jul, 2021 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
@rollup/plugin-alias 3.1.2 29 Jan, 2021 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
@rollup/plugin-alias 3.1.1 05 Jun, 2020 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
@rollup/plugin-alias 3.1.0 12 Apr, 2020 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
@rollup/plugin-alias 3.0.1 01 Feb, 2020 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
@rollup/plugin-alias 3.0.0 21 Dec, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
@rollup/plugin-alias 2.2.0 30 Oct, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L