@phosphor/messaging vulnerabilities

PhosphorJS - Message Passing

Latest version

1.3.0

First published

4 years ago

Latest version published

2 years ago

Licenses detected

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
@phosphor/messaging 1.3.0 Latest 05 Aug, 2019 BSD-3-Clause
  • 0 H
  • 0 M
  • 0 L
@phosphor/messaging 1.2.3 01 Jun, 2019 BSD-3-Clause
  • 0 H
  • 0 M
  • 0 L
@phosphor/messaging 1.2.2 28 Jun, 2017 BSD-3-Clause
  • 0 H
  • 0 M
  • 0 L
@phosphor/messaging 1.2.1 12 Jun, 2017 BSD-3-Clause
  • 0 H
  • 0 M
  • 0 L
@phosphor/messaging 1.2.0 15 May, 2017 BSD-3-Clause
  • 0 H
  • 0 M
  • 0 L
@phosphor/messaging 1.1.0 03 Apr, 2017 BSD-3-Clause
  • 0 H
  • 0 M
  • 0 L
@phosphor/messaging 1.0.0 21 Mar, 2017 BSD-3-Clause
  • 0 H
  • 0 M
  • 0 L
@phosphor/messaging 0.1.2 04 Mar, 2017 BSD-3-Clause
  • 0 H
  • 0 M
  • 0 L
@phosphor/messaging 0.1.1 21 Feb, 2017 BSD-3-Clause
  • 0 H
  • 0 M
  • 0 L
@phosphor/messaging 0.1.0 17 Feb, 2017 BSD-3-Clause
  • 0 H
  • 0 M
  • 0 L