@noname-land/mongoose-beautiful-unique-validation vulnerabilities

Plugin for Mongoose that turns duplicate errors into regular Mongoose validation errors

Latest version

1.0.2

First published

2 years ago

Latest version published

2 years ago

Licenses detected

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
@noname-land/mongoose-beautiful-unique-validation 1.0.2 Latest 31 Oct, 2019 Unknown
  • 0 C
  • 0 H
  • 0 M
  • 0 L
@noname-land/mongoose-beautiful-unique-validation 1.0.1 05 Oct, 2019 Unknown
  • 0 C
  • 0 H
  • 0 M
  • 0 L
@noname-land/mongoose-beautiful-unique-validation 1.0.0 05 Oct, 2019 Unknown
  • 0 C
  • 0 H
  • 0 M
  • 0 L