@jayyuen1/js-interface vulnerabilities

A tiny library that helps us achieve a certain level of type safety around interfaces (via duck typing). This library also helps us keep JavaScript objects synchronized with any interface definitions that they explicitly implement.

Latest version

0.0.2

First published

5 years ago

Latest version published

5 years ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
@jayyuen1/js-interface 0.0.2 Latest 05 Jul, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
@jayyuen1/js-interface 0.0.0 05 Jul, 2016 MIT
  • 0 H
  • 0 M
  • 0 L