@iobroker/adapter-core vulnerabilities

Core module to be used in ioBroker adapters. Acts as the bridge to js-controller.

Latest version

2.4.0

First published

2 years ago

Latest version published

8 months ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
@iobroker/adapter-core 2.4.0 Latest 04 May, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
@iobroker/adapter-core 2.3.1 17 Apr, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
@iobroker/adapter-core 2.3.0 15 Apr, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
@iobroker/adapter-core 2.2.1 27 Jan, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
@iobroker/adapter-core 2.2.0 27 Jan, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
@iobroker/adapter-core 2.1.0 04 Jan, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
@iobroker/adapter-core 2.0.0 27 Dec, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
@iobroker/adapter-core 1.0.3 06 Jan, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
@iobroker/adapter-core 1.0.2 02 Jan, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
@iobroker/adapter-core 1.0.1 29 Nov, 2018 MIT
  • 0 H
  • 0 M
  • 0 L