@hapi/boom vulnerabilities

HTTP-friendly error objects

Latest version 9.0.0
First published 10 months ago
Latest version published 17 days ago

Licenses detected

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the @hapi/boom package. This does not include vulnerabilities belonging to this package’s dependencies.

Vulnerability Vulnerable versions Snyk patch Published
  • M
Cross-site Scripting (XSS)
<0.3.8 Not available 09 Jan, 2020
Versions
Version Published Licenses Direct Vulnerabilities
@hapi/boom 9.0.0 Latest 04 Jan, 2020 BSD-3-Clause
  • 0 H
  • 0 M
  • 0 L
@hapi/boom 8.0.1 28 Sep, 2019 BSD-3-Clause
  • 0 H
  • 0 M
  • 0 L
@hapi/boom 7.4.11 27 Sep, 2019 BSD-3-Clause
  • 0 H
  • 0 M
  • 0 L
@hapi/boom 7.4.10 23 Sep, 2019 BSD-3-Clause
  • 0 H
  • 0 M
  • 0 L
@hapi/boom 7.4.9 21 Sep, 2019 BSD-3-Clause
  • 0 H
  • 0 M
  • 0 L
@hapi/boom 7.4.8 20 Sep, 2019 BSD-3-Clause
  • 0 H
  • 0 M
  • 0 L
@hapi/boom 7.4.7 20 Sep, 2019 BSD-3-Clause
  • 0 H
  • 0 M
  • 0 L
@hapi/boom 7.4.6 20 Sep, 2019 BSD-3-Clause
  • 0 H
  • 0 M
  • 0 L
@hapi/boom 7.4.5 19 Sep, 2019 BSD-3-Clause
  • 0 H
  • 0 M
  • 0 L
@hapi/boom 7.4.4 19 Sep, 2019 BSD-3-Clause
  • 0 H
  • 0 M
  • 0 L
@hapi/boom 7.4.3 14 Aug, 2019 BSD-3-Clause
  • 0 H
  • 0 M
  • 0 L
@hapi/boom 7.4.2 29 Mar, 2019 BSD-3-Clause
  • 0 H
  • 0 M
  • 0 L
@hapi/boom 7.4.1 29 Mar, 2019 BSD-3-Clause
  • 0 H
  • 0 M
  • 0 L
@hapi/boom 7.4.0 27 Mar, 2019 BSD-3-Clause
  • 0 H
  • 0 M
  • 0 L