@hapi/accept vulnerabilities

HTTP Accept-* headers parsing

Latest version

5.0.2

First published

3 years ago

Latest version published

8 months ago

Licenses detected

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the @hapi/accept package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • H
Denial of Service (DoS)
>=3.2.0 <3.2.4,>=4.0.0 <5.0.1 Not available 17 Feb, 2020
Versions
Version Published Licenses Direct Vulnerabilities
@hapi/accept 5.0.2 Latest 05 Feb, 2021 BSD-3-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
@hapi/accept 3.2.4 Deprecated 13 Feb, 2020 BSD-3-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
@hapi/accept 4.0.1 Deprecated 13 Feb, 2020 BSD-3-Clause
  • 0 C
  • 1 H
  • 0 M
  • 0 L
@hapi/accept 5.0.1 13 Feb, 2020 BSD-3-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
@hapi/accept 5.0.0 Deprecated 04 Jan, 2020 BSD-3-Clause
  • 0 C
  • 1 H
  • 0 M
  • 0 L
@hapi/accept 4.0.0 Deprecated 05 Oct, 2019 BSD-3-Clause
  • 0 C
  • 1 H
  • 0 M
  • 0 L
@hapi/accept 3.2.3 Deprecated 13 Aug, 2019 BSD-3-Clause
  • 0 C
  • 1 H
  • 0 M
  • 0 L
@hapi/accept 3.2.2 Deprecated 02 Apr, 2019 BSD-3-Clause
  • 0 C
  • 1 H
  • 0 M
  • 0 L
@hapi/accept 3.2.1 Deprecated 30 Mar, 2019 BSD-3-Clause
  • 0 C
  • 1 H
  • 0 M
  • 0 L
@hapi/accept 3.2.0 Deprecated 29 Mar, 2019 BSD-3-Clause
  • 0 C
  • 1 H
  • 0 M
  • 0 L