@googlemaps/js-api-loader vulnerabilities

Wrapper for the loading of Google Maps JavaScript API script in the browser

Latest version

1.11.1

First published

9 months ago

Latest version published

2 months ago

Licenses detected

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
@googlemaps/js-api-loader 1.11.1 Latest 17 Nov, 2020 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
@googlemaps/js-api-loader 1.11.0 16 Nov, 2020 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
@googlemaps/js-api-loader 1.10.0 13 Nov, 2020 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
@googlemaps/js-api-loader 1.9.0 13 Nov, 2020 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
@googlemaps/js-api-loader 1.8.0 04 Nov, 2020 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
@googlemaps/js-api-loader 1.7.0 01 Nov, 2020 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
@googlemaps/js-api-loader 1.6.0 12 Oct, 2020 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
@googlemaps/js-api-loader 1.5.0 08 Oct, 2020 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
@googlemaps/js-api-loader 1.4.1 08 Oct, 2020 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
@googlemaps/js-api-loader 1.4.0 30 Sep, 2020 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
@googlemaps/js-api-loader 1.3.0 30 Sep, 2020 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
@googlemaps/js-api-loader 1.2.0 24 Jul, 2020 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
@googlemaps/js-api-loader 1.1.0 15 Jun, 2020 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
@googlemaps/js-api-loader 1.0.1 20 May, 2020 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
@googlemaps/js-api-loader 1.0.0 10 Apr, 2020 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
@googlemaps/js-api-loader 1.0.0-rc.1 Pre-release 09 Apr, 2020 Apache-2.0
  • 0 H
  • 0 M
  • 0 L