@gnosis.pm/safe-contracts vulnerabilities

Ethereum multisig contract

Latest version

1.2.0

First published

2 years ago

Latest version published

7 months ago

Licenses detected

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
@gnosis.pm/safe-contracts 1.2.0 Latest 23 Sep, 2020 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
@gnosis.pm/safe-contracts 1.1.1-dev.2 Pre-release 20 Apr, 2020 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
@gnosis.pm/safe-contracts 1.1.1-dev.1 Pre-release 11 Feb, 2020 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
@gnosis.pm/safe-contracts 1.1.1 13 Dec, 2019 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
@gnosis.pm/safe-contracts 1.1.0 12 Nov, 2019 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
@gnosis.pm/safe-contracts 1.0.0 04 Apr, 2019 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
@gnosis.pm/safe-contracts 0.1.0 13 Mar, 2019 GPL-3.0
  • 0 H
  • 0 M
  • 0 L