@elastic.io/ntlm-client vulnerabilities

A node.js NTLM client with support for NTLM and NTLMv2 authentication. Continuation of ntlm-client and node-ntlm-client.

Latest version

1.0.0

First published

2 years ago

Latest version published

2 years ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
@elastic.io/ntlm-client 1.0.0 Latest 06 Mar, 2020 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L