@devctrl/lib-communicator vulnerabilities

Common files for devctrl device communicators

Latest version

4.1.4

First published

3 years ago

Latest version published

2 years ago

Licenses detected

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
@devctrl/lib-communicator 4.1.4 Latest 26 Nov, 2018 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
@devctrl/lib-communicator 4.1.3 19 Nov, 2018 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
@devctrl/lib-communicator 4.1.2 30 Mar, 2018 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
@devctrl/lib-communicator 4.1.1 30 Mar, 2018 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
@devctrl/lib-communicator 4.1.0 23 Mar, 2018 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
@devctrl/lib-communicator 4.0.2 09 Feb, 2018 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
@devctrl/lib-communicator 4.0.1 09 Feb, 2018 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
@devctrl/lib-communicator 4.0.0 09 Feb, 2018 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
@devctrl/lib-communicator 3.0.3 19 Jan, 2018 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
@devctrl/lib-communicator 3.0.2 17 Nov, 2017 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
@devctrl/lib-communicator 3.0.1 17 Nov, 2017 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
@devctrl/lib-communicator 3.0.0 15 Nov, 2017 GPL-3.0
  • 0 H
  • 0 M
  • 0 L