@aedart/js-ioc vulnerabilities

IoC Service Container

Latest version

1.2.2

First published

5 years ago

Latest version published

4 years ago

Licenses detected

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
@aedart/js-ioc 1.2.2 Latest 02 Sep, 2017 BSD-3-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
@aedart/js-ioc 1.2.1 07 Jun, 2017 BSD-3-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
@aedart/js-ioc 1.2.0 05 Jun, 2017 BSD-3-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
@aedart/js-ioc 1.1.0 08 Jan, 2017 BSD-3-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
@aedart/js-ioc 1.0.1 12 Nov, 2016 BSD-3-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
@aedart/js-ioc 1.0.0 12 Nov, 2016 BSD-3-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
@aedart/js-ioc 0.9.0 29 Oct, 2016 BSD-3-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L