@accessible/link vulnerabilities

🅰 A component that adds aria attributes and keydown events to non-A elements in order to make them act like native links

Latest version

2.0.0

First published

2 years ago

Latest version published

a year ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Version Published Licenses Direct Vulnerabilities
@accessible/link 2.0.0 Latest 08 Jul, 2020 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
@accessible/link 1.1.0 30 May, 2020 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
@accessible/link 1.0.3 25 May, 2020 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
@accessible/link 1.0.2 31 Dec, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
@accessible/link 1.0.1 29 Dec, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
@accessible/link 1.0.0 29 Dec, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L