Vulnerability Vulnerable versions Snyk patch Published
  • M
Regular Expression Denial of Service (ReDoS)
<13.6.0 Not available 26 Apr, 2021
  • M
Regular Expression Denial of Service (ReDoS)
<13.7.0 Not available 26 Apr, 2021
  • M
Regular Expression Denial of Service (ReDoS)
<13.6.0 Not available 26 Apr, 2021
  • M
Regular Expression Denial of Service (ReDoS)
<13.6.0 Not available 26 Apr, 2021
  • M
Buffer Overflow
<5.0.0 Not available 18 Feb, 2018
  • L
Regular Expression Denial of Service (ReDoS)
>=5.2.0 <9.4.1 Not available 18 Feb, 2018
  • M
Cross-site Scripting (XSS)
>=3.0.0 <3.34.0 Not available 30 Jan, 2017
  • H
Regular Expression Denial of Service (ReDoS)
>=0.1.0 <3.22.1 Not available 12 Nov, 2014
  • M
Cross-site Scripting (XSS)
<2.0.0 Available 27 Oct, 2014
  • M
Cross-site Scripting (XSS)
<1.1.1 Not available 05 Jul, 2013