org.webjars.npm:tinymce vulnerabilities

WebJar for tinymce

Latest version

5.4.2

First published

3 years ago

Latest version published

2 months ago

Licenses detected

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the org.webjars.npm:tinymce package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • H
Cross-site Scripting (XSS)
[,5.4.2) Not available 12 Aug, 2020
  • M
Cross-site Scripting (XSS)
[,5.4.2) Not available 12 May, 2020
  • H
Cross-site Scripting (XSS)
[,5.2.0) Not available 31 Jan, 2020
  • M
Cross-site Scripting (XSS)
(,4.7.12) Not available 24 May, 2018
Versions
Version Published Licenses Direct Vulnerabilities
org.webjars.npm:tinymce 5.4.2
Latest
18 Sep, 2020 LGPL-2.1
  • 0 H
  • 0 M
  • 0 L
org.webjars.npm:tinymce 5.2.1 07 Apr, 2020 LGPL-2.1
  • 1 H
  • 1 M
  • 0 L
org.webjars.npm:tinymce 5.2.0 13 Feb, 2020 LGPL-2.1
  • 1 H
  • 1 M
  • 0 L
org.webjars.npm:tinymce 5.1.6 06 Feb, 2020 LGPL-2.1
  • 2 H
  • 1 M
  • 0 L
org.webjars.npm:tinymce 5.0.15 03 Sep, 2019 LGPL-2.1
  • 2 H
  • 1 M
  • 0 L
org.webjars.npm:tinymce 5.0.12 22 Jul, 2019 LGPL-2.1
  • 2 H
  • 1 M
  • 0 L
org.webjars.npm:tinymce 5.0.11 15 Jul, 2019 LGPL-2.1
  • 2 H
  • 1 M
  • 0 L
org.webjars.npm:tinymce 4.8.5 15 Nov, 2018 LGPL-2.1
  • 2 H
  • 1 M
  • 0 L
org.webjars.npm:tinymce 4.8.3 18 Oct, 2018 LGPL-2.1
  • 2 H
  • 1 M
  • 0 L
org.webjars.npm:tinymce 4.8.2 27 Aug, 2018 LGPL-2.1
  • 2 H
  • 1 M
  • 0 L
org.webjars.npm:tinymce 4.8.0 17 Jul, 2018 LGPL-2.1
  • 2 H
  • 1 M
  • 0 L
org.webjars.npm:tinymce 4.7.13 23 May, 2018 LGPL-2.1
  • 2 H
  • 1 M
  • 0 L
org.webjars.npm:tinymce 4.7.10 09 Apr, 2018 LGPL-2.1
  • 2 H
  • 2 M
  • 0 L
org.webjars.npm:tinymce 4.7.9 04 Mar, 2018 LGPL-2.1
  • 2 H
  • 2 M
  • 0 L
org.webjars.npm:tinymce 4.7.6 12 Feb, 2018 LGPL-2.1
  • 2 H
  • 2 M
  • 0 L