org.webjars.npm:lodash.merge vulnerabilities

WebJar for lodash.merge

Latest version

4.6.2

First published

6 years ago

Latest version published

2 years ago

Licenses detected

  • license: MIT [0,)
Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the org.webjars.npm:lodash.merge package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • H
Prototype Pollution
(,4.6.2) Not available 01 Feb, 2019
  • M
Prototype Pollution
(,4.6.2) Not available 14 Feb, 2018
Versions
Version Published Licenses Direct Vulnerabilities
org.webjars.npm:lodash.merge 4.6.2
Latest
23 Jul, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
org.webjars.npm:lodash.merge 4.6.1 21 Feb, 2018 MIT
  • 0 C
  • 1 H
  • 1 M
  • 0 L
org.webjars.npm:lodash.merge 4.6.0 20 Feb, 2017 MIT
  • 0 C
  • 1 H
  • 1 M
  • 0 L
org.webjars.npm:lodash.merge 4.4.0 13 Sep, 2016 MIT
  • 0 C
  • 1 H
  • 1 M
  • 0 L
org.webjars.npm:lodash.merge 4.0.0 10 Mar, 2016 MIT
  • 0 C
  • 1 H
  • 1 M
  • 0 L
org.webjars.npm:lodash.merge 3.3.2 10 Mar, 2016 MIT
  • 0 C
  • 1 H
  • 1 M
  • 0 L
org.webjars.npm:lodash.merge 4.3.2 10 Mar, 2016 MIT
  • 0 C
  • 1 H
  • 1 M
  • 0 L
org.webjars.npm:lodash.merge 3.3.1 25 May, 2015 MIT
  • 0 C
  • 1 H
  • 1 M
  • 0 L