org.webjars.npm:jsoneditor vulnerabilities

WebJar for jsoneditor

Latest version

9.0.0

First published

3 years ago

Latest version published

6 months ago

Licenses detected

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the org.webjars.npm:jsoneditor package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • H
Cross-site Scripting (XSS)
[0,] Not available 01 Jul, 2020
Versions
Version Published Licenses Direct Vulnerabilities
org.webjars.npm:jsoneditor 9.0.0
Latest
09 Jun, 2020 Apache-2.0
  • 1 H
  • 0 M
  • 0 L
org.webjars.npm:jsoneditor 7.5.0 16 Apr, 2020 Apache-2.0
  • 1 H
  • 0 M
  • 0 L
org.webjars.npm:jsoneditor 8.6.4 09 Apr, 2020 Apache-2.0
  • 1 H
  • 0 M
  • 0 L
org.webjars.npm:jsoneditor 5.5.7 31 Mar, 2020 Apache-2.0
  • 1 H
  • 0 M
  • 0 L
org.webjars.npm:jsoneditor 8.1.2 15 Jan, 2020 Apache-2.0
  • 1 H
  • 0 M
  • 0 L
org.webjars.npm:jsoneditor 7.2.1 30 Oct, 2019 Apache-2.0
  • 1 H
  • 0 M
  • 0 L
org.webjars.npm:jsoneditor 5.24.7 11 Oct, 2018 Apache-2.0
  • 1 H
  • 0 M
  • 0 L
org.webjars.npm:jsoneditor 5.17.1 08 Jun, 2018 Apache-2.0
  • 1 H
  • 0 M
  • 0 L
org.webjars.npm:jsoneditor 5.13.1 09 Jan, 2018 Apache-2.0
  • 1 H
  • 0 M
  • 0 L
org.webjars.npm:jsoneditor 5.9.6 26 Oct, 2017 Apache-2.0
  • 1 H
  • 0 M
  • 0 L