org.webjars.npm:http-proxy vulnerabilities

WebJar for http-proxy

Latest version

1.17.0

First published

5 years ago

Latest version published

2 years ago

Licenses detected

  • license: MIT [0,)
Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the org.webjars.npm:http-proxy package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • M
Denial of Service (DoS)
[0,] Not available 16 May, 2020
Versions
Version Published Licenses Direct Vulnerabilities
org.webjars.npm:http-proxy 1.17.0
Latest
21 May, 2018 MIT
  • 0 H
  • 1 M
  • 0 L
org.webjars.npm:http-proxy 1.16.2 16 Feb, 2018 MIT
  • 0 H
  • 1 M
  • 0 L
org.webjars.npm:http-proxy 1.15.2 13 Feb, 2018 MIT
  • 0 H
  • 1 M
  • 0 L
org.webjars.npm:http-proxy 1.14.0 31 Aug, 2017 MIT
  • 0 H
  • 1 M
  • 0 L
org.webjars.npm:http-proxy 1.13.2 10 May, 2016 MIT
  • 0 H
  • 1 M
  • 0 L
org.webjars.npm:http-proxy 1.11.1 28 Jul, 2015 MIT
  • 0 H
  • 1 M
  • 0 L
org.webjars.npm:http-proxy 1.9.0 26 May, 2015 MIT
  • 0 H
  • 1 M
  • 0 L