org.webjars:tinymce vulnerabilities

WebJar for TinyMCE

Latest version

5.0.9

First published

6 years ago

Latest version published

2 years ago

Licenses detected

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the org.webjars:tinymce package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • M
Cross-site Scripting (XSS)
[0,] Not available 07 Jan, 2021
  • H
Cross-site Scripting (XSS)
[0,] Not available 12 Aug, 2020
  • M
Cross-site Scripting (XSS)
[0,] Not available 12 May, 2020
  • H
Cross-site Scripting (XSS)
[0,] Not available 31 Jan, 2020
  • M
Cross-site Scripting (XSS)
(,4.7.12) Not available 24 May, 2018
  • H
Cross-site Scripting (XSS)
(,4.6.4) Not available 24 May, 2018
  • H
Cross-site Scripting (XSS)
(,4.2.0) Not available 09 Jan, 2017
  • H
Cross-site Scripting (XSS)
(,4.2.4) Not available 27 Oct, 2016
Versions
Version Published Licenses Direct Vulnerabilities
org.webjars:tinymce 5.0.9
Latest
28 Jun, 2019 LGPL-2.1
  • 2 H
  • 2 M
  • 0 L
org.webjars:tinymce 4.7.9 15 Mar, 2018 LGPL-2.1
  • 2 H
  • 3 M
  • 0 L
org.webjars:tinymce 4.2.1 14 Jul, 2015 LGPL-2.1
  • 4 H
  • 3 M
  • 0 L
org.webjars:tinymce 4.1.9 10 Mar, 2015 LGPL-2.1
  • 5 H
  • 3 M
  • 0 L