org.jenkins-ci.plugins:script-security vulnerabilities

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the org.jenkins-ci.plugins:script-security package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • H
Sandbox Bypass
[,1.71) Not available 10 Mar, 2020
  • H
Sandbox Bypass
[,1.70) Not available 13 Feb, 2020
  • H
Sandbox Bypass
[,1.68) Not available 09 Jan, 2020
  • H
Sandbox Bypass
[,1.68) Not available 24 Nov, 2019
  • H
Sandbox Bypass
[,1.65) Not available 02 Oct, 2019
  • M
Sandbox Bypass
[,1.63) Not available 13 Sep, 2019
  • H
Sandbox Bypass
[,1.62) Not available 01 Aug, 2019
  • H
Sandbox Bypass
[,1.62) Not available 01 Aug, 2019
  • H
Sandbox Bypass
[,1.56) Not available 26 Jun, 2019
  • H
Sandbox Bypass
[,1.56) Not available 28 Mar, 2019
  • H
Arbitrary Code Execution
[,1.5.3) Not available 21 Feb, 2019
  • H
Arbitrary Code Execution
[,1.51) Not available 06 Feb, 2019
  • H
Sandbox Bypass
[,1.50) Not available 22 Jan, 2019
  • H
Arbitrary Code Execution
[,1.18.1) Not available 08 May, 2018
  • M
Arbitrary File Read
[,1.37) Not available 08 Apr, 2018
Versions
Version Published Licenses Direct Vulnerabilities