org.jenkins-ci.plugins:gitlab-oauth vulnerabilities

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the org.jenkins-ci.plugins:gitlab-oauth package. This does not include vulnerabilities belonging to this package’s dependencies.

Vulnerability Vulnerable versions Snyk patch Published
  • M
Session Fixation
[0,] Not available 08 Aug, 2019
  • M
Open Redirect
[0,] Not available 08 Aug, 2019