org.jenkins-ci.plugins:cloud-stats vulnerabilities

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the org.jenkins-ci.plugins:cloud-stats package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • L
Improper Authentication
[,0.27) Not available 31 Mar, 2021
Versions
Version Published Licenses Direct Vulnerabilities