io.jenkins.plugins:warnings-ng vulnerabilities

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the io.jenkins.plugins:warnings-ng package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • M
Cross-site Request Forgery (CSRF)
[,5.0.2) Not available 24 Sep, 2020
  • M
Cross-site Scripting (XSS)
[,5.1.0) Not available 02 Jun, 2019
  • M
Cross-site Request Forgery (CSRF)
[,5.1.0) Not available 02 Jun, 2019
Versions
Version Published Licenses Direct Vulnerabilities