com.typesafe.akka:akka-http-core vulnerabilities

akka-http-core

Latest version

3.0.0-RC1

First published

4 years ago

Latest version published

4 years ago

Licenses detected

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the com.typesafe.akka:akka-http-core package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • M
HTTP Request Smuggling
[,10.2.3) Not available 17 Feb, 2021
  • H
Denial of Service (DoS)
[,10.0.6) Not available 30 Aug, 2018
Versions
Version Published Licenses Direct Vulnerabilities
com.typesafe.akka:akka-http-core 3.0.0-RC1
Latest
Pre-release
17 Oct, 2016 Apache-2.0
  • 1 H
  • 1 M
  • 0 L