cn.jimmyshi:bean-query vulnerabilities

Java lib to do query/sorting/converting on a collection of java beans.

Latest version

1.1.5

First published

7 years ago

Latest version published

6 years ago

Licenses detected

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Version Published Licenses Direct Vulnerabilities
cn.jimmyshi:bean-query 1.1.5
Latest
02 Apr, 2016 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
cn.jimmyshi:bean-query 1.1.4 05 Dec, 2015 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
cn.jimmyshi:bean-query 1.1.3 05 Dec, 2015 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
cn.jimmyshi:bean-query 1.1.2 05 Jan, 2015 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
cn.jimmyshi:bean-query 1.1.1 22 Nov, 2014 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
cn.jimmyshi:bean-query 1.1.0 20 Nov, 2014 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
cn.jimmyshi:bean-query 1.0.1 02 Nov, 2014 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
cn.jimmyshi:bean-query 1.0.0 28 Oct, 2014 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L