wordpress vulnerabilities

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the wordpress package. This does not include vulnerabilities belonging to this package’s dependencies.

Vulnerability Vulnerable versions Snyk patch Published
  • L
CVE-2019-9787
debian:10: *,debian:8: *,debian:9: *,debian:unstable: <5.1.1+dfsg1-1 Not available 14 Mar, 2019
  • L
CVE-2019-8942
debian:10: <5.0.1+dfsg1-1,debian:8: *,debian:9: <4.7.5+dfsg-2+deb9u5,debian:unstable: <5.0.1+dfsg1-1,ubuntu:14.04: *,ubuntu:16.04: *,ubuntu:18.04: *,ubuntu:18.10: * Not available 20 Feb, 2019
  • L
CVE-2019-8943
debian:10: *,debian:8: *,debian:9: *,debian:unstable: * Not available 20 Feb, 2019
  • L
CVE-2018-20153
debian:10: <5.0.1+dfsg1-1,debian:8: <4.1.25+dfsg-1+deb8u1,debian:9: <4.7.5+dfsg-2+deb9u5,debian:unstable: <5.0.1+dfsg1-1 Not available 14 Dec, 2018
  • L
CVE-2018-20148
debian:10: <5.0.1+dfsg1-1,debian:8: <4.1.25+dfsg-1+deb8u1,debian:9: <4.7.5+dfsg-2+deb9u5,debian:unstable: <5.0.1+dfsg1-1 Not available 14 Dec, 2018
  • L
CVE-2018-20147
debian:10: <5.0.1+dfsg1-1,debian:8: <4.1.25+dfsg-1+deb8u1,debian:9: <4.7.5+dfsg-2+deb9u5,debian:unstable: <5.0.1+dfsg1-1 Not available 14 Dec, 2018
  • L
CVE-2018-20151
debian:10: <5.0.1+dfsg1-1,debian:8: <4.1.25+dfsg-1+deb8u1,debian:9: <4.7.5+dfsg-2+deb9u5,debian:unstable: <5.0.1+dfsg1-1 Not available 14 Dec, 2018
  • L
CVE-2018-20150
debian:10: <5.0.1+dfsg1-1,debian:8: <4.1.25+dfsg-1+deb8u1,debian:9: <4.7.5+dfsg-2+deb9u5,debian:unstable: <5.0.1+dfsg1-1 Not available 14 Dec, 2018
  • L
CVE-2018-20149
debian:10: <5.0.1+dfsg1-1,debian:8: <4.1.25+dfsg-1+deb8u1,debian:9: <4.7.5+dfsg-2+deb9u5,debian:unstable: <5.0.1+dfsg1-1 Not available 14 Dec, 2018
  • L
CVE-2018-20152
debian:10: <5.0.1+dfsg1-1,debian:8: <4.1.25+dfsg-1+deb8u1,debian:9: <4.7.5+dfsg-2+deb9u5,debian:unstable: <5.0.1+dfsg1-1 Not available 14 Dec, 2018
  • L
CVE-2018-14028
debian:10: <4.9.8+dfsg1-1,debian:8: *,debian:9: *,debian:unstable: <4.9.8+dfsg1-1 Not available 10 Aug, 2018
  • L
Directory Traversal
debian:10: <4.9.7+dfsg1-1,debian:8: <4.1+dfsg-1+deb8u18,debian:9: <4.7.5+dfsg-2+deb9u4,debian:unstable: <4.9.7+dfsg1-1 Not available 26 Jun, 2018
  • M
Cross-site Scripting (XSS)
debian:10: <4.9.5+dfsg1-1,debian:8: <4.1+dfsg-1+deb8u17,debian:9: <4.7.5+dfsg-2+deb9u3,debian:unstable: <4.9.5+dfsg1-1,ubuntu:14.04: *,ubuntu:16.04: * Not available 16 Apr, 2018
  • M
Open Redirect
debian:10: <4.9.5+dfsg1-1,debian:8: <4.1+dfsg-1+deb8u17,debian:9: <4.7.5+dfsg-2+deb9u3,debian:unstable: <4.9.5+dfsg1-1,ubuntu:14.04: *,ubuntu:16.04: * Not available 16 Apr, 2018
  • M
Open Redirect
debian:10: <4.9.5+dfsg1-1,debian:9: <4.7.5+dfsg-2+deb9u3,debian:unstable: <4.9.5+dfsg1-1 Not available 16 Apr, 2018
  • L
Denial of Service (DoS)
debian:10: *,debian:8: *,debian:9: *,debian:unstable: * Not available 06 Feb, 2018
  • M
Cross-site Scripting (XSS)
debian:10: <4.9.2+dfsg-1,debian:unstable: <4.9.2+dfsg-1 Not available 18 Jan, 2018
  • L
Cross-site Scripting (XSS)
debian:10: <4.9.1+dfsg-1,debian:8: <4.1+dfsg-1+deb8u16,debian:9: <4.7.5+dfsg-2+deb9u2,debian:unstable: <4.9.1+dfsg-1,ubuntu:14.04: *,ubuntu:16.04: * Not available 02 Dec, 2017
  • L
Cross-site Scripting (XSS)
debian:10: <4.9.1+dfsg-1,debian:8: <4.1+dfsg-1+deb8u16,debian:9: <4.7.5+dfsg-2+deb9u2,debian:unstable: <4.9.1+dfsg-1,ubuntu:14.04: *,ubuntu:16.04: * Not available 02 Dec, 2017
  • L
Cross-site Scripting (XSS)
debian:10: <4.9.1+dfsg-1,debian:8: <4.1+dfsg-1+deb8u16,debian:9: <4.7.5+dfsg-2+deb9u2,debian:unstable: <4.9.1+dfsg-1,ubuntu:14.04: *,ubuntu:16.04: * Not available 02 Dec, 2017
  • M
Access Restriction Bypass
debian:10: <4.9.1+dfsg-1,debian:8: <4.1+dfsg-1+deb8u16,debian:9: <4.7.5+dfsg-2+deb9u2,debian:unstable: <4.9.1+dfsg-1,ubuntu:14.04: *,ubuntu:16.04: * Not available 02 Dec, 2017
  • H
SQL Injection
debian:10: <4.8.3+dfsg-1,debian:8: <4.1+dfsg-1+deb8u16,debian:9: <4.7.5+dfsg-2+deb9u2,debian:unstable: <4.8.3+dfsg-1,ubuntu:14.04: *,ubuntu:16.04: * Not available 02 Nov, 2017
  • M
Inadequate Encryption Strength
debian:10: *,debian:8: *,debian:9: *,debian:unstable: *,ubuntu:14.04: *,ubuntu:16.04: * Not available 19 Oct, 2017
  • L
Improper Input Validation
debian:10: <4.1+dfsg-1,debian:8: <4.1+dfsg-1,debian:9: <4.1+dfsg-1,debian:unstable: <4.1+dfsg-1,ubuntu:14.04: * Not available 12 Oct, 2017
  • L
Information Exposure
debian:10: <4.8.2+dfsg-2,debian:8: <4.1+dfsg-1+deb8u15,debian:9: <4.7.5+dfsg-2+deb9u1,debian:unstable: <4.8.2+dfsg-2,ubuntu:14.04: *,ubuntu:16.04: * Not available 03 Oct, 2017
  • M
Directory Traversal
debian:10: <4.8.2+dfsg-1,debian:8: <4.1+dfsg-1+deb8u15,debian:9: <4.7.5+dfsg-2+deb9u1,debian:unstable: <4.8.2+dfsg-1,ubuntu:14.04: *,ubuntu:16.04: * Not available 23 Sep, 2017
  • M
Directory Traversal
debian:10: <4.8.2+dfsg-1,debian:8: <4.1+dfsg-1+deb8u15,debian:9: <4.7.5+dfsg-2+deb9u1,debian:unstable: <4.8.2+dfsg-1,ubuntu:14.04: *,ubuntu:16.04: * Not available 23 Sep, 2017
  • M
Cross-site Scripting (XSS)
debian:10: <4.8.2+dfsg-1,debian:8: <4.1+dfsg-1+deb8u15,debian:9: <4.7.5+dfsg-2+deb9u1,debian:unstable: <4.8.2+dfsg-1,ubuntu:14.04: *,ubuntu:16.04: * Not available 23 Sep, 2017
  • M
Cross-site Scripting (XSS)
debian:10: <4.8.2+dfsg-1,debian:8: <4.1+dfsg-1+deb8u15,debian:9: <4.7.5+dfsg-2+deb9u1,debian:unstable: <4.8.2+dfsg-1,ubuntu:14.04: *,ubuntu:16.04: * Not available 23 Sep, 2017
  • M
Open Redirect
debian:10: <4.8.2+dfsg-1,debian:8: <4.1+dfsg-1+deb8u15,debian:9: <4.7.5+dfsg-2+deb9u1,debian:unstable: <4.8.2+dfsg-1,ubuntu:14.04: *,ubuntu:16.04: * Not available 23 Sep, 2017