qemu vulnerabilities

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the qemu package. This does not include vulnerabilities belonging to this package’s dependencies.

Vulnerability Vulnerable versions Snyk patch Published
  • H
ELSA-2019-4640
oracle:7: <15:3.1.0-3.el7 Not available 15 May, 2019
  • H
CVE-2018-12130
ubuntu:14.04: <2.0.0+dfsg-2ubuntu1.46,ubuntu:16.04: <1:2.5+dfsg-5ubuntu10.38,ubuntu:18.04: <1:2.11+dfsg-1ubuntu7.13,ubuntu:18.10: <1:2.12+dfsg-3ubuntu8.7 Not available 15 May, 2019
  • M
CVE-2019-11091
ubuntu:14.04: <2.0.0+dfsg-2ubuntu1.46,ubuntu:16.04: <1:2.5+dfsg-5ubuntu10.38,ubuntu:18.04: <1:2.11+dfsg-1ubuntu7.13,ubuntu:18.10: <1:2.12+dfsg-3ubuntu8.7 Not available 15 May, 2019
  • H
CVE-2018-12127
ubuntu:14.04: <2.0.0+dfsg-2ubuntu1.46,ubuntu:16.04: <1:2.5+dfsg-5ubuntu10.38,ubuntu:18.04: <1:2.11+dfsg-1ubuntu7.13,ubuntu:18.10: <1:2.12+dfsg-3ubuntu8.7 Not available 15 May, 2019
  • L
CVE-2018-12126
ubuntu:14.04: <2.0.0+dfsg-2ubuntu1.46,ubuntu:16.04: <1:2.5+dfsg-5ubuntu10.38,ubuntu:18.04: <1:2.11+dfsg-1ubuntu7.13,ubuntu:18.10: <1:2.12+dfsg-3ubuntu8.7 Not available 15 May, 2019
  • L
CVE-2019-5008
debian:10: *,debian:8: *,debian:9: *,debian:unstable: *,ubuntu:14.04: *,ubuntu:16.04: *,ubuntu:18.04: *,ubuntu:18.10: <1:2.12+dfsg-3ubuntu8.7 Not available 19 Apr, 2019
  • L
CVE-2018-20815
debian:10: <1:3.1+dfsg-7,debian:8: <1:2.1+dfsg-12+deb8u11,debian:9: *,debian:unstable: <1:3.1+dfsg-7,ubuntu:14.04: <2.0.0+dfsg-2ubuntu1.46,ubuntu:16.04: <1:2.5+dfsg-5ubuntu10.38,ubuntu:18.04: <1:2.11+dfsg-1ubuntu7.13,ubuntu:18.10: <1:2.12+dfsg-3ubuntu8.7 Not available 28 Mar, 2019
  • L
CVE-2019-9824
debian:10: <1:3.1+dfsg-6,debian:8: <1:2.1+dfsg-12+deb8u11,debian:9: *,debian:unstable: <1:3.1+dfsg-6,ubuntu:14.04: <2.0.0+dfsg-2ubuntu1.46,ubuntu:16.04: <1:2.5+dfsg-5ubuntu10.38,ubuntu:18.04: <1:2.11+dfsg-1ubuntu7.13,ubuntu:18.10: <1:2.12+dfsg-3ubuntu8.7 Not available 19 Mar, 2019
  • H
ELSA-2019-4585
oracle:7: <15:3.1.0-1.el7 Not available 16 Mar, 2019
  • H
ELSA-2019-4556
oracle:7: <12:2.9.0-20.el7 Not available 23 Feb, 2019
  • L
CVE-2019-8934
debian:10: *,debian:8: *,debian:9: *,debian:unstable: * Not available 22 Feb, 2019
  • L
CVE-2019-3812
debian:10: <1:3.1+dfsg-5,debian:8: *,debian:9: *,debian:unstable: <1:3.1+dfsg-5,ubuntu:18.04: <1:2.11+dfsg-1ubuntu7.12,ubuntu:18.10: <1:2.12+dfsg-3ubuntu8.6 Not available 18 Feb, 2019
  • H
ELSA-2019-4520
oracle:7: <12:2.9.0-19.el7 Not available 29 Jan, 2019
  • H
ELSA-2019-4518
oracle:7: <15:3.0.0-4.el7 Not available 29 Jan, 2019
  • L
CVE-2019-6778
debian:10: <1:3.1+dfsg-3,debian:8: <1:2.1+dfsg-12+deb8u10,debian:9: *,debian:unstable: <1:3.1+dfsg-3,ubuntu:14.04: <2.0.0+dfsg-2ubuntu1.45,ubuntu:16.04: <1:2.5+dfsg-5ubuntu10.36,ubuntu:18.04: <1:2.11+dfsg-1ubuntu7.12,ubuntu:18.10: <1:2.12+dfsg-3ubuntu8.6 Not available 29 Jan, 2019
  • L
CVE-2019-6501
debian:10: <1:3.1+dfsg-3,debian:8: *,debian:9: *,debian:unstable: <1:3.1+dfsg-3 Not available 29 Jan, 2019
  • H
ELSA-2018-4262
oracle:7: <12:2.9.0-17.el7 Not available 08 Jan, 2019
  • H
ELSA-2018-4312
oracle:7: <15:3.0.0-3.el7 Not available 22 Dec, 2018
  • H
ELSA-2018-4312
oracle:7: <15:3.0.0-3.el7 Not available 22 Dec, 2018
  • H
ELSA-2018-4313
oracle:7: <15:3.0.0-3.el7 Not available 22 Dec, 2018
  • H
ELSA-2018-4313
oracle:7: <15:3.0.0-3.el7 Not available 22 Dec, 2018
  • L
CVE-2018-20216
debian:10: *,debian:unstable: *,ubuntu:18.10: <1:2.12+dfsg-3ubuntu8.6 Not available 19 Dec, 2018
  • L
CVE-2018-20191
debian:10: *,debian:unstable: *,ubuntu:18.10: <1:2.12+dfsg-3ubuntu8.6 Not available 19 Dec, 2018
  • L
CVE-2018-20126
debian:10: *,debian:unstable: *,ubuntu:18.10: <1:2.12+dfsg-3ubuntu8.6 Not available 19 Dec, 2018
  • L
CVE-2018-20124
debian:10: *,debian:unstable: *,ubuntu:18.10: <1:2.12+dfsg-3ubuntu8.6 Not available 19 Dec, 2018
  • L
CVE-2018-20125
debian:10: *,debian:unstable: *,ubuntu:18.10: <1:2.12+dfsg-3ubuntu8.6 Not available 19 Dec, 2018
  • L
CVE-2018-20123
debian:10: *,debian:unstable: *,ubuntu:18.10: <1:2.12+dfsg-3ubuntu8.6 Not available 14 Dec, 2018
  • L
CVE-2018-16872
debian:10: <1:3.1+dfsg-2,debian:8: <1:2.1+dfsg-12+deb8u10,debian:9: *,debian:unstable: <1:3.1+dfsg-2,ubuntu:18.04: <1:2.11+dfsg-1ubuntu7.12,ubuntu:18.10: <1:2.12+dfsg-3ubuntu8.6 Not available 14 Dec, 2018
  • L
CVE-2018-16867
debian:10: <1:3.1+dfsg-1,debian:8: *,debian:9: *,debian:unstable: <1:3.1+dfsg-1,ubuntu:18.04: *,ubuntu:18.10: <1:2.12+dfsg-3ubuntu8.6 Not available 07 Dec, 2018
  • H
ELSA-2018-4289
oracle:7: <15:3.0.0-1.el7 Not available 02 Dec, 2018