python-urllib3 vulnerabilities

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the python-urllib3 package. This does not include vulnerabilities belonging to this package’s dependencies.

Vulnerability Vulnerable versions Snyk patch Published
  • L
RHSA-2019:2272
centos:7: <0:1.10.2-7.el7 Not available 06 Aug, 2019
  • H
Improper Certificate Validation
debian:10: *,debian:8: *,debian:9: *,debian:unstable: *,ubuntu:18.04: <1.22-1ubuntu0.18.04.1,ubuntu:18.10: <1.22-1ubuntu0.18.10.1 Not available 18 Apr, 2019
  • M
Improper Neutralization of CRLF Sequences ('CRLF Injection')
debian:10: *,debian:8: <1.9.1-3+deb8u1,debian:9: *,debian:unstable: *,ubuntu:14.04: <1.7.1-1ubuntu4.1+esm1,ubuntu:16.04: <1.13.1-2ubuntu0.16.04.3,ubuntu:18.04: <1.22-1ubuntu0.18.04.1,ubuntu:18.10: <1.22-1ubuntu0.18.10.1 Not available 15 Apr, 2019
  • M
Improper Neutralization of CRLF Sequences ('CRLF Injection')
ubuntu:14.04: *,ubuntu:16.04: *,ubuntu:18.04: *,ubuntu:18.10: * Not available 23 Mar, 2019
  • M
Improper Neutralization of CRLF Sequences ('CRLF Injection')
debian:10: *,debian:8: *,debian:9: *,debian:unstable: *,ubuntu:14.04: *,ubuntu:16.04: *,ubuntu:18.04: *,ubuntu:18.10: * Not available 13 Mar, 2019
  • H
Credentials Management
debian:10: <1.24-1,debian:8: *,debian:9: *,debian:unstable: <1.24-1,ubuntu:14.04: *,ubuntu:16.04: <1.13.1-2ubuntu0.16.04.3,ubuntu:18.04: <1.22-1ubuntu0.18.04.1,ubuntu:18.10: <1.22-1ubuntu0.18.10.1 Not available 11 Dec, 2018
  • M
Resource Management Errors
debian:10: <1.6-2,debian:8: <1.6-2,debian:9: <1.6-2,debian:unstable: <1.6-2 Not available 09 Oct, 2013