openssl-libs vulnerabilities

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the openssl-libs package. This does not include vulnerabilities belonging to this package’s dependencies.

Vulnerability Vulnerable versions Snyk patch Published
  • M
RHSA-2019:0483
centos:7: <1:1.0.2k-16.el7_6.1 Not available 14 Mar, 2019
  • M
ELSA-2018-3221
oracle:7: <1:1.0.2k-16.0.1.el7 Not available 29 Jan, 2019
  • M
RHSA-2018:3221
centos:7: <1:1.0.2k-16.el7 Not available 08 Jan, 2019
  • M
RHSA-2018:3221
centos:7: <1:1.0.2k-16.el7 Not available 02 Dec, 2018
  • H
ELSA-2018-4249
oracle:7: <1:1.0.2k-12.0.3.el7 Not available 15 Oct, 2018
  • H
ELSA-2016-0722
oracle:7: <1:1.0.1e-51.el7_2.5 Not available 27 Jun, 2018
  • M
ELSA-2016-0008
oracle:7: <1:1.0.1e-51.el7_2.2 Not available 27 Jun, 2018
  • M
RHSA-2015:2617
centos:7: <1:1.0.1e-51.el7_2.1 Not available 27 Jun, 2018
  • H
ELSA-2016-1940
oracle:7: <1:1.0.1e-51.el7_2.7 Not available 27 Jun, 2018
  • M
RHSA-2015:0716
centos:7: <1:1.0.1e-42.el7_1.4 Not available 27 Jun, 2018
  • M
ELSA-2015-0716
oracle:7: <1:1.0.1e-42.el7_1.4 Not available 27 Jun, 2018
  • H
RHSA-2014:0679
centos:7: <1:1.0.1e-34.el7_0.3 Not available 27 Jun, 2018
  • M
RHSA-2015:0066
centos:7: <1:1.0.1e-34.el7_0.7 Not available 27 Jun, 2018
  • M
RHSA-2015:1115
centos:7: <1:1.0.1e-42.el7_1.8 Not available 27 Jun, 2018
  • M
ELSA-2017-0286
oracle:7: <1:1.0.1e-60.el7_3.1 Not available 27 Jun, 2018
  • M
ELSA-2015-1072
oracle:7: <1:1.0.1e-42.el7_1.6 Not available 27 Jun, 2018
  • M
ELSA-2018-0998
oracle:7: <1:1.0.2k-12.0.1.el7 Not available 27 Jun, 2018
  • M
RHSA-2018:0998
centos:7: <1:1.0.2k-12.el7 Not available 27 Jun, 2018
  • M
ELSA-2015-2617
oracle:7: <1:1.0.1e-51.el7_2.1 Not available 27 Jun, 2018
  • M
RHSA-2014:1052
centos:7: <1:1.0.1e-34.el7_0.4 Not available 27 Jun, 2018
  • M
RHSA-2016:0008
centos:7: <1:1.0.1e-51.el7_2.2 Not available 27 Jun, 2018
  • H
ELSA-2016-0301
oracle:7: <1:1.0.1e-51.el7_2.4 Not available 27 Jun, 2018
  • M
RHSA-2015:1072
centos:7: <1:1.0.1e-42.el7_1.6 Not available 27 Jun, 2018
  • M
ELSA-2015-1115
oracle:7: <1:1.0.1e-42.el7_1.8 Not available 27 Jun, 2018
  • M
RHSA-2017:0286
centos:7: <1:1.0.1e-60.el7_3.1 Not available 27 Jun, 2018
  • H
ELSA-2014-1652
oracle:7: <1:1.0.1e-34.el7_0.6 Not available 27 Jun, 2018
  • H
RHSA-2016:0301
centos:7: <1:1.0.1e-51.el7_2.4 Not available 27 Jun, 2018
  • H
RHSA-2014:1652
centos:7: <1:1.0.1e-34.el7_0.6 Not available 27 Jun, 2018
  • H
RHSA-2016:1940
centos:7: <1:1.0.1e-51.el7_2.7 Not available 27 Jun, 2018
  • M
ELSA-2014-1052
oracle:7: <1:1.0.1e-34.el7_0.4 Not available 27 Jun, 2018