openjdk7 vulnerabilities

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the openjdk7 package. This does not include vulnerabilities belonging to this package’s dependencies.

Vulnerability Vulnerable versions Snyk patch Published
  • L
CVE_2019-2426
alpine:3.6: <7.211.2.6.17-r0,alpine:3.7: <7.211.2.6.17-r0,alpine:3.8: <7.211.2.6.17-r0,alpine:3.9: <7.211.2.6.17-r0 Not available 15 Apr, 2019
  • L
CVE-2019-2422
alpine:3.6: <7.211.2.6.17-r0,alpine:3.7: <7.211.2.6.17-r0,alpine:3.8: <7.211.2.6.17-r0,alpine:3.9: <7.211.2.6.17-r0 Not available 16 Jan, 2019
  • L
CVE-2018-3136
alpine:3.6: <7.201.2.6.16-r0,alpine:3.7: <7.201.2.6.16-r0,alpine:3.8: <7.201.2.6.16-r0,alpine:3.9: <7.201.2.6.16-r0 Not available 17 Oct, 2018
  • L
CVE-2018-3139
alpine:3.6: <7.201.2.6.16-r0,alpine:3.7: <7.201.2.6.16-r0,alpine:3.8: <7.201.2.6.16-r0,alpine:3.9: <7.201.2.6.16-r0 Not available 17 Oct, 2018
  • L
CVE-2018-3169
alpine:3.6: <7.201.2.6.16-r0,alpine:3.7: <7.201.2.6.16-r0,alpine:3.8: <7.201.2.6.16-r0,alpine:3.9: <7.201.2.6.16-r0 Not available 17 Oct, 2018
  • L
CVE-2018-3149
alpine:3.6: <7.201.2.6.16-r0,alpine:3.7: <7.201.2.6.16-r0,alpine:3.8: <7.201.2.6.16-r0,alpine:3.9: <7.201.2.6.16-r0 Not available 17 Oct, 2018
  • L
CVE-2018-3214
alpine:3.6: <7.201.2.6.16-r0,alpine:3.7: <7.201.2.6.16-r0,alpine:3.8: <7.201.2.6.16-r0,alpine:3.9: <7.201.2.6.16-r0 Not available 17 Oct, 2018
  • L
CVE-2018-3180
alpine:3.6: <7.201.2.6.16-r0,alpine:3.7: <7.201.2.6.16-r0,alpine:3.8: <7.201.2.6.16-r0,alpine:3.9: <7.201.2.6.16-r0 Not available 17 Oct, 2018
  • L
CVE-2018-13785
alpine:3.6: <7.201.2.6.16-r0,alpine:3.7: <7.201.2.6.16-r0,alpine:3.8: <7.201.2.6.16-r0,alpine:3.9: <7.201.2.6.16-r0 Not available 11 Jul, 2018
  • L
Denial of Service (DoS)
alpine:3.6: <7.211.2.6.17-r0,alpine:3.7: <7.211.2.6.17-r0,alpine:3.8: <7.211.2.6.17-r0,alpine:3.9: <7.211.2.6.17-r0 Not available 16 May, 2018