mod_auth_mellon vulnerabilities

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the mod_auth_mellon package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • L
RHSA-2019:0985
centos:8: <0:0.14.0-3.el8_0.2,rhel:8: <0:0.14.0-3.el8_0.2 Not available 25 Feb, 2020
  • L
ALAS-2020-1331
amzn:2018.03: <0.13.1-1.6.amzn1 Not available 09 Jan, 2020
  • M
ALAS-2018-968
amzn:2018.03: <0.13.1-1.5.amzn1 Not available 13 Nov, 2019
  • H
ALAS2-2019-1200
amzn:2: <0.14.0-2.amzn2.4 Not available 13 Nov, 2019
  • M
RHSA-2019:3421
centos:8: <0:0.14.0-9.el8,rhel:8: <0:0.14.0-9.el8 Not available 10 Nov, 2019
  • H
RHSA-2019:0766
centos:7: <0:0.14.0-2.el7_6.4,rhel:7: <0:0.14.0-2.el7_6.4 Not available 17 Apr, 2019
  • H
ELSA-2014-1803
oracle:6: <0:0.8.0-3.el6_6 Not available 27 Jun, 2018
  • H
RHSA-2014:1803
centos:6: <0:0.8.0-3.el6_6,rhel:6: <0:0.8.0-3.el6_6 Not available 27 Jun, 2018