kernel-uek-tools vulnerabilities

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the kernel-uek-tools package. This does not include vulnerabilities belonging to this package’s dependencies.

Vulnerability Vulnerable versions Snyk patch Published
  • L
ELSA-2019-4820
oracle:7: <0:4.14.35-1902.6.6.el7uek Not available 12 Oct, 2019
  • L
ELSA-2019-4799
oracle:7: <0:4.14.35-1902.5.2.2.el7uek Not available 20 Sep, 2019
  • L
ELSA-2019-4789
oracle:7: <0:4.14.35-1902.5.2.1.el7uek Not available 17 Sep, 2019
  • L
ELSA-2019-4746
oracle:7: <0:4.14.35-1902.4.8.el7uek Not available 15 Aug, 2019
  • L
ELSA-2019-4733
oracle:7: <0:4.14.35-1902.3.2.el7uek Not available 06 Aug, 2019
  • L
ELSA-2019-4708
oracle:7: <0:4.14.35-1902.3.1.el7uek Not available 24 Jul, 2019
  • H
ELSA-2019-4685
oracle:7: <0:4.14.35-1902.2.0.el7uek Not available 18 Jun, 2019
  • H
ELSA-2019-4643
oracle:7: <0:4.14.35-1844.5.3.el7uek Not available 16 May, 2019
  • H
ELSA-2019-4628
oracle:7: <0:4.14.35-1844.4.5.2.el7uek Not available 15 May, 2019
  • H
ELSA-2019-4612
oracle:7: <0:4.14.35-1844.4.5.el7uek Not available 13 Apr, 2019
  • H
ELSA-2019-4541
oracle:7: <0:4.14.35-1844.2.5.el7uek Not available 13 Feb, 2019
  • H
ELSA-2019-4509
oracle:7: <0:4.14.35-1844.1.3.el7uek Not available 16 Jan, 2019
  • H
ELSA-2018-4304
oracle:7: <0:4.14.35-1818.5.4.el7uek Not available 14 Dec, 2018
  • H
ELSA-2018-4270
oracle:7: <0:4.14.35-1818.4.5.el7uek Not available 02 Dec, 2018
  • H
ELSA-2018-4270
oracle:7: <0:4.14.35-1818.4.5.el7uek Not available 02 Dec, 2018
  • H
ELSA-2018-4242
oracle:7: <0:4.14.35-1818.3.3.el7uek Not available 15 Oct, 2018
  • H
ELSA-2018-4190
oracle:7: <0:4.14.35-1818.0.15.el7uek Not available 16 Aug, 2018
  • H
ELSA-2018-4189
oracle:7: <0:4.14.35-1818.0.14.el7uek Not available 16 Aug, 2018
  • H
ELSA-2018-4195
oracle:7: <0:4.14.35-1818.1.6.el7uek Not available 16 Aug, 2018