gpac vulnerabilities

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the gpac package. This does not include vulnerabilities belonging to this package’s dependencies.

Vulnerability Vulnerable versions Snyk patch Published
  • L
CVE-2019-11222
debian:10: <0.5.2-426-gc5ad4e4+dfsg5-5,debian:8: <0.5.0+svn5324~dfsg1-1+deb8u3,debian:9: *,debian:unstable: <0.5.2-426-gc5ad4e4+dfsg5-5 Not available 13 Apr, 2019
  • L
CVE-2019-11221
debian:10: <0.5.2-426-gc5ad4e4+dfsg5-5,debian:8: <0.5.0+svn5324~dfsg1-1+deb8u3,debian:9: *,debian:unstable: <0.5.2-426-gc5ad4e4+dfsg5-5 Not available 13 Apr, 2019
  • H
CWE-119
debian:10: <0.5.2-426-gc5ad4e4+dfsg5-4.1,debian:8: <0.5.0+svn5324~dfsg1-1+deb8u2,debian:9: <0.5.2-426-gc5ad4e4+dfsg5-3+deb9u1,debian:unstable: <0.5.2-426-gc5ad4e4+dfsg5-4.1,ubuntu:14.04: *,ubuntu:16.04: <0.5.2-426-gc5ad4e4+dfsg5-1ubuntu0.1,ubuntu:18.04: <0.5.2-426-gc5ad4e4+dfsg5-3ubuntu0.1,ubuntu:18.10: <0.5.2-426-gc5ad4e4+dfsg5-4ubuntu0.1 Not available 06 Feb, 2019
  • H
CWE-119
debian:10: <0.5.2-426-gc5ad4e4+dfsg5-4.1,debian:8: <0.5.0+svn5324~dfsg1-1+deb8u2,debian:9: <0.5.2-426-gc5ad4e4+dfsg5-3+deb9u1,debian:unstable: <0.5.2-426-gc5ad4e4+dfsg5-4.1,ubuntu:14.04: *,ubuntu:16.04: <0.5.2-426-gc5ad4e4+dfsg5-1ubuntu0.1,ubuntu:18.04: <0.5.2-426-gc5ad4e4+dfsg5-3ubuntu0.1,ubuntu:18.10: <0.5.2-426-gc5ad4e4+dfsg5-4ubuntu0.1 Not available 06 Feb, 2019
  • H
CWE-787
debian:10: <0.5.2-426-gc5ad4e4+dfsg5-4.1,debian:8: <0.5.0+svn5324~dfsg1-1+deb8u2,debian:9: <0.5.2-426-gc5ad4e4+dfsg5-3+deb9u1,debian:unstable: <0.5.2-426-gc5ad4e4+dfsg5-4.1,ubuntu:14.04: *,ubuntu:16.04: <0.5.2-426-gc5ad4e4+dfsg5-1ubuntu0.1,ubuntu:18.04: <0.5.2-426-gc5ad4e4+dfsg5-3ubuntu0.1,ubuntu:18.10: <0.5.2-426-gc5ad4e4+dfsg5-4ubuntu0.1 Not available 06 Feb, 2019
  • H
CWE-787
debian:10: <0.5.2-426-gc5ad4e4+dfsg5-4.1,debian:8: <0.5.0+svn5324~dfsg1-1+deb8u2,debian:9: <0.5.2-426-gc5ad4e4+dfsg5-3+deb9u1,debian:unstable: <0.5.2-426-gc5ad4e4+dfsg5-4.1,ubuntu:14.04: *,ubuntu:16.04: <0.5.2-426-gc5ad4e4+dfsg5-1ubuntu0.1,ubuntu:18.04: <0.5.2-426-gc5ad4e4+dfsg5-3ubuntu0.1,ubuntu:18.10: <0.5.2-426-gc5ad4e4+dfsg5-4ubuntu0.1 Not available 06 Feb, 2019
  • L
CVE-2018-13005
debian:10: <0.5.2-426-gc5ad4e4+dfsg5-4.1,debian:8: <0.5.0+svn5324~dfsg1-1+deb8u1,debian:9: <0.5.2-426-gc5ad4e4+dfsg5-3+deb9u1,debian:unstable: <0.5.2-426-gc5ad4e4+dfsg5-4.1,ubuntu:14.04: *,ubuntu:16.04: <0.5.2-426-gc5ad4e4+dfsg5-1ubuntu0.1,ubuntu:18.04: <0.5.2-426-gc5ad4e4+dfsg5-3ubuntu0.1,ubuntu:18.10: <0.5.2-426-gc5ad4e4+dfsg5-4ubuntu0.1 Not available 11 Jul, 2018
  • L
CVE-2018-13006
debian:10: <0.5.2-426-gc5ad4e4+dfsg5-4.1,debian:8: <0.5.0+svn5324~dfsg1-1+deb8u1,debian:9: <0.5.2-426-gc5ad4e4+dfsg5-3+deb9u1,debian:unstable: <0.5.2-426-gc5ad4e4+dfsg5-4.1,ubuntu:14.04: *,ubuntu:16.04: <0.5.2-426-gc5ad4e4+dfsg5-1ubuntu0.1,ubuntu:18.04: <0.5.2-426-gc5ad4e4+dfsg5-3ubuntu0.1,ubuntu:18.10: <0.5.2-426-gc5ad4e4+dfsg5-4ubuntu0.1 Not available 11 Jul, 2018
  • M
Improper Restriction of Operations within the Bounds of a Memory Buffer
debian:10: <0.5.2-426-gc5ad4e4+dfsg5-4.1,debian:8: <0.5.0+svn5324~dfsg1-1+deb8u2,debian:9: <0.5.2-426-gc5ad4e4+dfsg5-3+deb9u1,debian:unstable: <0.5.2-426-gc5ad4e4+dfsg5-4.1,ubuntu:14.04: *,ubuntu:16.04: <0.5.2-426-gc5ad4e4+dfsg5-1ubuntu0.1,ubuntu:18.04: <0.5.2-426-gc5ad4e4+dfsg5-3ubuntu0.1,ubuntu:18.10: <0.5.2-426-gc5ad4e4+dfsg5-4ubuntu0.1 Not available 07 Mar, 2018
  • H
CWE-119
ubuntu:14.04: *,ubuntu:16.04: <0.5.2-426-gc5ad4e4+dfsg5-1ubuntu0.1,ubuntu:18.04: <0.5.2-426-gc5ad4e4+dfsg5-3ubuntu0.1,ubuntu:18.10: <0.5.2-426-gc5ad4e4+dfsg5-4ubuntu0.1 Not available 06 Mar, 2018