dbus vulnerabilities

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the dbus package. This does not include vulnerabilities belonging to this package’s dependencies.

Vulnerability Vulnerable versions Snyk patch Published
  • H
CVE-2019-12749
debian:10: <1.12.16-1,debian:8: <1.8.22-0+deb8u2,debian:9: <1.10.28-0+deb9u1,debian:unstable: <1.12.16-1,ubuntu:12.04: <1.4.18-1ubuntu1.9,ubuntu:14.04: <1.6.18-0ubuntu4.5+esm1,ubuntu:16.04: <1.10.6-1ubuntu3.4,ubuntu:18.04: <1.12.2-1ubuntu1.1,ubuntu:18.10: <1.12.10-1ubuntu2.1 Not available 11 Jun, 2019
  • L
D-Bus: Denial of Service
alpine:3.4: <1.8.16,alpine:3.5: <1.8.16,alpine:3.6: <1.8.16,alpine:3.7: <1.8.16,alpine:3.8: <1.8.16 Not available 17 Oct, 2018
  • M
D-Bus: Denial of Service
alpine:3.4: <1.2.3-r1,alpine:3.5: <1.2.3-r1,alpine:3.6: <1.2.3-r1,alpine:3.7: <1.2.3-r1,alpine:3.8: <1.2.3-r1 Not available 17 Oct, 2018
  • M
D-Bus: Multiple vulnerabilities
alpine:3.4: <1.4.12,alpine:3.5: <1.4.12,alpine:3.6: <1.4.12,alpine:3.7: <1.4.12,alpine:3.8: <1.4.12 Not available 17 Oct, 2018
  • H
D-Bus: Format string vulnerability
alpine:3.4: <1.10.12,alpine:3.5: <1.10.12,alpine:3.6: <1.10.12,alpine:3.7: <1.10.12,alpine:3.8: <1.10.12 Not available 17 Oct, 2018
  • H
D-Bus: Multiple vulnerabilities
alpine:3.4: <1.10.18,alpine:3.5: <1.10.18,alpine:3.6: <1.10.18,alpine:3.7: <1.10.18,alpine:3.8: <1.10.18 Not available 17 Oct, 2018
  • M
D-Bus: Multiple Vulnerabilities
alpine:3.4: <1.8.10,alpine:3.5: <1.8.10,alpine:3.6: <1.8.10,alpine:3.7: <1.8.10,alpine:3.8: <1.8.10 Not available 17 Oct, 2018
  • L
D-Bus: Denial of Service
alpine:3.4: <1.6.12,alpine:3.5: <1.6.12,alpine:3.6: <1.6.12,alpine:3.7: <1.6.12,alpine:3.8: <1.6.12 Not available 17 Oct, 2018
  • H
D-Bus, GLib: Privilege escalation
alpine:3.4: <1.6.8,alpine:3.5: <1.6.8,alpine:3.6: <1.6.8,alpine:3.7: <1.6.8,alpine:3.8: <1.6.8 Not available 17 Oct, 2018
  • M
RHSA-2009:0008
centos:5: <0:1.0.0-7.el5_2.1 Not available 27 Jun, 2018
  • M
RHSA-2012:1261
centos:6: <1:1.2.24-7.el6_3 Not available 27 Jun, 2018
  • M
ELSA-2010-0018
oracle:5: <0:1.1.2-12.el5_4.1 Not available 27 Jun, 2018
  • M
RHSA-2010:0018
centos:5: <0:1.1.2-12.el5_4.1 Not available 27 Jun, 2018
  • M
RHSA-2011:1132
centos:5: <0:1.1.2-16.el5_7,centos:6: <1:1.2.24-5.el6_1 Not available 27 Jun, 2018
  • M
ELSA-2008-0159
oracle:5: <0:1.0.0-6.3.el5_1 Not available 27 Jun, 2018
  • M
ELSA-2011-1132
oracle:5: <0:1.1.2-16.el5_7,oracle:6: <1:1.2.24-5.el6_1 Not available 27 Jun, 2018
  • M
ELSA-2012-1261
oracle:6: <1:1.2.24-7.0.1.el6_3 Not available 27 Jun, 2018
  • M
ELSA-2009-0008
oracle:5: <0:1.0.0-7.el5_2.1 Not available 27 Jun, 2018
  • M
RHSA-2011:0376
centos:5: <0:1.1.2-15.el5_6,centos:6: <1:1.2.24-4.el6_0 Not available 27 Jun, 2018
  • M
RHSA-2008:0159
centos:5: <0:1.0.0-6.3.el5_1 Not available 27 Jun, 2018
  • M
ELSA-2011-0376
oracle:5: <0:1.1.2-15.el5_6,oracle:6: <1:1.2.24-4.el6_0 Not available 27 Jun, 2018
  • M
Denial of Service (DoS)
debian:10: <1.8.16-1,debian:8: <1.8.16-1,debian:9: <1.8.16-1,debian:unstable: <1.8.16-1,ubuntu:12.04: <1.4.18-1ubuntu1.8,ubuntu:14.04: <1.6.18-0ubuntu4.4 Not available 13 Feb, 2015
  • L
Denial of Service (DoS)
debian:10: <1.8.10-1,debian:8: <1.8.10-1,debian:9: <1.8.10-1,debian:unstable: <1.8.10-1,ubuntu:12.04: <1.4.18-1ubuntu1.7,ubuntu:14.04: <1.6.18-0ubuntu4.3,ubuntu:14.10: <1.8.8-1ubuntu2.1 Not available 18 Nov, 2014
  • L
Denial of Service (DoS)
debian:10: <1.8.8-1,debian:8: <1.8.8-1,debian:9: <1.8.8-1,debian:unstable: <1.8.8-1,ubuntu:12.04: <1.4.18-1ubuntu1.6,ubuntu:14.04: <1.6.18-0ubuntu4.2 Not available 25 Oct, 2014
  • M
Denial of Service (DoS)
debian:10: <1.8.8-1,debian:8: <1.8.8-1,debian:9: <1.8.8-1,debian:unstable: <1.8.8-1,ubuntu:12.04: <1.4.18-1ubuntu1.6,ubuntu:14.04: <1.6.18-0ubuntu4.2 Not available 22 Sep, 2014
  • L
Denial of Service (DoS)
debian:10: <1.8.8-1,debian:8: <1.8.8-1,debian:9: <1.8.8-1,debian:unstable: <1.8.8-1,ubuntu:12.04: <1.4.18-1ubuntu1.6,ubuntu:14.04: <1.6.18-0ubuntu4.2 Not available 22 Sep, 2014
  • M
Arbitrary Code Execution
debian:10: <1.8.8-1,debian:8: <1.8.8-1,debian:9: <1.8.8-1,debian:unstable: <1.8.8-1,ubuntu:12.04: <1.4.18-1ubuntu1.6,ubuntu:14.04: <1.6.18-0ubuntu4.2 Not available 22 Sep, 2014
  • M
Denial of Service (DoS)
debian:10: <1.8.8-1,debian:8: <1.8.8-1,debian:9: <1.8.8-1,debian:unstable: <1.8.8-1,ubuntu:12.04: <1.4.18-1ubuntu1.6,ubuntu:14.04: <1.6.18-0ubuntu4.2 Not available 22 Sep, 2014
  • L
Denial of Service (DoS)
debian:10: <1.8.6-1,debian:8: <1.8.6-1,debian:9: <1.8.6-1,debian:unstable: <1.8.6-1,ubuntu:12.04: <1.4.18-1ubuntu1.5,ubuntu:14.04: <1.6.18-0ubuntu4.1 Not available 19 Jul, 2014
  • L
Denial of Service (DoS)
debian:10: <1.8.6-1,debian:8: <1.8.6-1,debian:9: <1.8.6-1,debian:unstable: <1.8.6-1,ubuntu:12.04: <1.4.18-1ubuntu1.5,ubuntu:14.04: <1.6.18-0ubuntu4.1 Not available 19 Jul, 2014