axis vulnerabilities

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the axis package. This does not include vulnerabilities belonging to this package’s dependencies.

Vulnerability Vulnerable versions Snyk patch Published
  • H
Server-Side Request Forgery (SSRF)
debian:10: *,debian:8: *,debian:9: *,debian:unstable: *,ubuntu:14.04: *,ubuntu:16.04: *,ubuntu:18.04: *,ubuntu:18.10: * Not available 13 Apr, 2019
  • M
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')
debian:10: <1.4-28,debian:8: *,debian:9: *,debian:unstable: <1.4-28 Not available 02 Aug, 2018
  • H
RHSA-2014:1193
centos:5: <0:1.2.1-2jpp.8.el5_10,centos:6: <0:1.2.1-7.5.el6_5 Not available 27 Jun, 2018
  • M
ELSA-2013-0683
oracle:5: <0:1.2.1-2jpp.7.el5_9 Not available 27 Jun, 2018
  • M
RHSA-2013:0269
centos:6: <0:1.2.1-7.3.el6_3 Not available 27 Jun, 2018
  • M
ELSA-2013-0269
oracle:6: <0:1.2.1-7.3.el6_3 Not available 27 Jun, 2018
  • M
RHSA-2013:0683
centos:5: <0:1.2.1-2jpp.7.el5_9 Not available 27 Jun, 2018
  • H
ELSA-2014-1193
oracle:5: <0:1.2.1-2jpp.8.el5_10,oracle:6: <0:1.2.1-7.5.el6_5 Not available 27 Jun, 2018
  • M
CVE-2014-3596
debian:10: <1.4-21,debian:8: <1.4-21,debian:9: <1.4-21,debian:unstable: <1.4-21 Not available 27 Aug, 2014
  • M
Improper Input Validation
debian:10: <1.4-16.1,debian:8: <1.4-16.1,debian:9: <1.4-16.1,debian:unstable: <1.4-16.1 Not available 04 Nov, 2012
  • M
Information Exposure
debian:10: *,debian:8: *,debian:9: *,debian:unstable: * Not available 30 Apr, 2007