github.com/cockroachdb/cockroach/pkg/sql/sqlbase vulnerabilities

Licenses detected

  • license: Apache-2.0 >=v0.0.0-20170608034007-84bc9597164f <v1.1.0-rc.1
  • license: Unknown >=v1.1.0-rc.1 <v2.2.0-alpha.20190211.0.20190220112258-1387b4fad485+incompatible
  • Dual license: BSD-3-Clause, MIT >=v2.2.0-alpha.20190211.0.20190220112258-1387b4fad485+incompatible
Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the github.com/cockroachdb/cockroach/pkg/sql/sqlbase package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • H
Improper Authorization
>=19.1.0 <19.1.16,>=19.2.0 <19.2.2 Not available 27 Nov, 2019