shadow vulnerabilities

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the shadow package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • H
Improper Privilege Management
<1:4.4-4.1+deb9u1 Not available 17 Mar, 2021
  • L
Incorrect Permission Assignment for Critical Resource
* Not available 26 Dec, 2019
  • M
Race Condition
<1:4.4-4 Not available 27 Jun, 2018
  • L
Improper Input Validation
<1:4.1.5-1 Not available 27 Jun, 2018
  • L
Time-of-check Time-of-use (TOCTOU)
* Not available 27 Jun, 2018
  • L
Incorrect Permission Assignment for Critical Resource
* Not available 15 Feb, 2018
  • H
Out-of-Bounds
<1:4.4-4.1+deb9u1 Not available 04 Aug, 2017
  • H
Integer Overflow or Wraparound
<1:4.4-1 Not available 17 Feb, 2017
  • M
Improper Input Validation
<1:4.1.4.2+svn3283-3 Not available 19 Feb, 2011
  • H
Link Following
<1:4.1.1-6 Not available 09 Dec, 2008
  • L
Access Restriction Bypass
* Not available 28 Oct, 2007
  • H
CVE-2006-3378
<1:4.0.14-1 Not available 06 Jul, 2006
  • L
Access Restriction Bypass
<1:4.0.15-10 Not available 28 May, 2006
  • M
CVE-2006-1844
<1:4.0.14-9 Not available 19 Apr, 2006
  • M
CVE-2006-1376
<1:4.0.14-9 Not available 24 Mar, 2006
  • M
CVE-2004-1001
<1:4.0.3-35 Not available 01 Mar, 2005