libxslt vulnerabilities

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the libxslt package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • H
Use After Free
<1.1.29-2.1+deb9u2 Not available 19 Oct, 2019
  • H
Use of Uninitialized Resource
<1.1.29-2.1+deb9u1 Not available 01 Jul, 2019
  • H
Access of Resource Using Incompatible Type ('Type Confusion')
<1.1.29-2.1+deb9u1 Not available 01 Jul, 2019
  • H
Improper Access Control
<1.1.29-2.1+deb9u1 Not available 10 Apr, 2019
  • H
Out-of-bounds Write
<1.1.29-2.1 Not available 24 Apr, 2017
  • L
Use of Insufficiently Random Values
* Not available 05 Apr, 2017
  • H
Out-of-Bounds
<1.1.29-2 Not available 25 Sep, 2016
  • H
Out-of-Bounds
<1.1.29-1 Not available 22 Jul, 2016
  • H
Out-of-Bounds
<1.1.29-1 Not available 22 Jul, 2016
  • H
Out-of-Bounds
<1.1.29-1 Not available 22 Jul, 2016
  • H
CVE-2016-1684
<1.1.29-1 Not available 05 Jun, 2016
  • H
Out-of-Bounds
<1.1.29-1 Not available 05 Jun, 2016
  • H
Out-of-Bounds
<1.1.29-1 Not available 20 May, 2016
  • M
CVE-2015-7995
<1.1.28-2.1 Not available 17 Nov, 2015
  • M
CVE-2012-6139
<1.1.26-14.1 Not available 12 Apr, 2013
  • M
Resource Management Errors
<1.1.26-14 Not available 26 Sep, 2012
  • M
Resource Management Errors
<1.1.26-14 Not available 31 Aug, 2012
  • M
CVE-2012-2871
<1.1.26-14 Not available 31 Aug, 2012
  • L
Improper Input Validation
<1.1.26-13 Not available 27 Jun, 2012
  • L
Out-of-bounds Read
<1.1.26-11 Not available 09 Feb, 2012
  • L
Information Exposure
<1.1.26-7 Not available 11 Mar, 2011
  • H
Out-of-Bounds
<1.1.24-2 Not available 01 Aug, 2008
  • H
Out-of-Bounds
<1.1.24-1 Not available 23 May, 2008