libx11 vulnerabilities

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the libx11 package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • H
Improper Input Validation
<2:1.6.2-3+deb8u2 Not available 25 Sep, 2018
  • H
Out-of-bounds Write
<2:1.6.2-3+deb8u2 Not available 25 Sep, 2018
  • H
Off-by-one Error
<2:1.6.2-3+deb8u2 Not available 25 Sep, 2018
  • H
Access Restriction Bypass
<2:1.6.2-3+deb8u1 Not available 13 Dec, 2016
  • H
Out-of-bounds Write
<2:1.6.2-3+deb8u1 Not available 13 Dec, 2016
  • H
Numeric Errors
<2:1.6.0-1 Not available 16 Apr, 2015
  • M
Out-of-Bounds
<2:1.5.0-1+deb7u1 Not available 15 Jun, 2013
  • M
Out-of-Bounds
<2:1.5.0-1+deb7u1 Not available 15 Jun, 2013
  • M
Numeric Errors
<2:1.5.0-1+deb7u1 Not available 15 Jun, 2013
  • H
Numeric Errors
<2:1.0.3-7 Not available 24 Mar, 2007
  • M
CVE-2006-5397
<2:1.0.3-3 Not available 03 Nov, 2006
  • H
CVE-2006-4447
<2:1.0.0-7 Not available 30 Aug, 2006