inetutils vulnerabilities

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the inetutils package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • H
Buffer Overflow
<2:1.9.2.39.3a460-3+deb8u1 Not available 07 Mar, 2020
  • H
Out-of-bounds Write
* Not available 29 Nov, 2019
  • H
Out-of-Bounds
<2:1.9.2.39.3a460-1 Not available 02 Nov, 2014
  • H
Buffer Overflow
<2:1.8-6 Not available 25 Dec, 2011
  • M
CVE-2010-2529
<2:1.9-2 Not available 28 Jul, 2010