util-linux vulnerabilities

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the util-linux package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • L
Integer Overflow or Wraparound
* Not available 29 Jul, 2021
  • L
Race Condition
<2.29.2-1 Not available 27 Jun, 2018
  • H
Access Restriction Bypass
<2.31.1-0.5 Not available 07 Mar, 2018
  • L
Access Restriction Bypass
<2.27-1 Not available 23 Aug, 2017
  • M
Resource Management Errors
<2.28.1-1 Not available 11 Apr, 2017
  • H
Arbitrary Command Injection
<2.25.2-4 Not available 31 Mar, 2017
  • H
Access Restriction Bypass
<2.31.1-0.1 Not available 07 Feb, 2017
  • L
Out-of-Bounds
<2.27-1 Not available 09 Nov, 2015
  • L
Information Exposure
<2.20.1-5.5 Not available 21 Jan, 2014
  • L
Resource Management Errors
<2.20.1-1 Not available 10 Apr, 2011
  • L
CVE-2011-1677
<2.20.1-1 Not available 10 Apr, 2011
  • L
Arbitrary Code Injection
<2.13.1.1-1 Not available 24 Apr, 2008
  • L
Unchecked Return Value
<2.13-8 Not available 04 Oct, 2007
  • L
Access Restriction Bypass
<2.17.2-9 Not available 04 Mar, 2007
  • M
CVE-2005-2876
<2.12p-8 Not available 13 Sep, 2005
  • M
CVE-2001-1494
<2.11n-1 Not available 31 Dec, 2001