unbound vulnerabilities

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the unbound package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • M
Link Following
* Not available 26 Nov, 2020
  • H
Loop with Unreachable Exit Condition ('Infinite Loop')
<1.9.0-2+deb10u2 Not available 19 May, 2020
  • H
Uncontrolled Recursion
<1.9.0-2+deb10u2 Not available 19 May, 2020
  • L
Improper Input Validation
* Not available 19 Nov, 2019
  • H
Improper Handling of Exceptional Conditions
<1.9.0-2+deb10u1 Not available 03 Oct, 2019
  • M
Improper Input Validation
<1.7.1-1 Not available 23 Jan, 2018
  • M
Resource Management Errors
<1.4.22-3 Not available 11 Dec, 2014
  • M
Resource Management Errors
<1.4.14-1 Not available 20 Dec, 2011
  • M
Resource Management Errors
<1.4.14-1 Not available 20 Dec, 2011
  • L
Resource Management Errors
<1.4.4-1 Not available 02 Jun, 2011
  • L
Resource Management Errors
<1.4.10-1 Not available 31 May, 2011
  • M
Resource Management Errors
<1.4.3-1 Not available 16 Mar, 2010
  • L
Cryptographic Issues
<1.3.4-1 Not available 13 Oct, 2009