node-lodash vulnerabilities

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the node-lodash package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • L
Arbitrary Command Injection
* Not available 02 Oct, 2021
  • H
Arbitrary Command Injection
* Not available 16 Feb, 2021
  • M
CVE-2020-28500
* Not available 16 Feb, 2021
  • H
Allocation of Resources Without Limits or Throttling
* Not available 16 Jul, 2020
  • C
Improper Input Validation
<4.17.11+dfsg-2+deb10u1 Not available 26 Jul, 2019
  • L
Resource Exhaustion
<4.17.11+dfsg-1 Not available 24 Jul, 2019
  • L
Resource Exhaustion
<4.17.11+dfsg-1 Not available 01 Feb, 2019
  • L
Modification of Assumed-Immutable Data (MAID)
<4.17.11+dfsg-1 Not available 07 Jun, 2018