jquery vulnerabilities

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the jquery package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • M
Cross-site Scripting (XSS)
<2.2.4+dfsg-1 Not available 30 May, 2020
  • L
Cross-site Scripting (XSS)
* Not available 26 May, 2020
  • M
Cross-site Scripting (XSS)
<3.3.1~dfsg-3+deb10u1 Not available 30 Apr, 2020
  • M
Cross-site Scripting (XSS)
<3.3.1~dfsg-3+deb10u1 Not available 30 Apr, 2020
  • M
Cross-site Scripting (XSS)
<3.3.1~dfsg-2 Not available 20 Apr, 2019
  • M
Cross-site Scripting (XSS)
<3.1.1-1 Not available 18 Jan, 2018
  • M
Cross-site Scripting (XSS)
<1.11.3+dfsg-1 Not available 18 Jan, 2018
  • M
Cross-site Scripting (XSS)
<1.6.1-1 Not available 16 Jan, 2018
  • L
Cross-site Scripting (XSS)
<1.6.4-1 Not available 08 Mar, 2013
  • L
Information Exposure
* Not available 30 Apr, 2007