Vulnerability Vulnerable versions Snyk patch Published
  • M
Improper Input Validation
<2.17.1-1~deb10u1 Not available 29 Dec, 2021
  • M
Improper Input Validation
<2.17.0-1~deb10u1 Not available 19 Dec, 2021
  • C
Deserialization of Untrusted Data
<2.16.0-1~deb10u1 Not available 15 Dec, 2021
  • C
Deserialization of Untrusted Data
<2.15.0-1~deb10u1 Not available 10 Dec, 2021
  • L
Improper Certificate Validation
<2.15.0-1~deb10u1 Not available 25 Apr, 2020
  • C
Deserialization of Untrusted Data
<2.7-2 Not available 17 Apr, 2017