s-cart/core vulnerabilities

Free Laravel e-commerce for business

Latest version: 6.6.1.0

Licenses detected

  • license: MIT >= 0
Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the s-cart/core package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • L
Cross-site Scripting (XSS)
>=0.0.0 Not available 18 Oct, 2021
  • H
SQL Injection
<6.3.0.3 Not available 07 Oct, 2021
  • H
Cross-site Scripting (XSS)
<4.4 Not available 15 Dec, 2020
  • M
Cross-site Scripting (XSS)
<4.4 Not available 08 Dec, 2020