librenms/librenms vulnerabilities

A fully featured network monitoring system that provides a wealth of features and device support.

Latest version: 201609

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the librenms/librenms package. This does not include vulnerabilities belonging to this package’s dependencies.

Vulnerability Vulnerable versions Snyk patch Published
  • M
Information Exposure
<1.50.1 Not available 26 Nov, 2019
  • M
Cross-site Scripting (XSS)
<1.50.1 Not available 10 Sep, 2019
  • M
Directory Traversal
<1.53 Not available 09 Sep, 2019
  • H
SQL injection
<1.53 Not available 09 Sep, 2019
  • H
Directory Traversal
<1.53 Not available 09 Sep, 2019
  • H
Command Injection
<1.50.1 Not available 09 Sep, 2019
  • H
Authentication Bypass
<1.50.1 Not available 09 Sep, 2019
  • M
Insufficient Input Validation
<1.53 Not available 09 Sep, 2019
  • M
Arbitrary File Read
<1.31 Not available 06 May, 2019
  • H
Command Injection
>=1.46 Not available 25 Apr, 2019
  • H
SQL Injection
<1.48 Not available 29 Mar, 2019
  • M
Cross-site Scripting (XSS)
<1.44 Not available 30 Oct, 2018